summaryrefslogtreecommitdiff
path: root/packaging/coreclr.spec
diff options
context:
space:
mode:
Diffstat (limited to 'packaging/coreclr.spec')
-rw-r--r--packaging/coreclr.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/packaging/coreclr.spec b/packaging/coreclr.spec
index 13e0c663d2..ad88d75fba 100644
--- a/packaging/coreclr.spec
+++ b/packaging/coreclr.spec
@@ -237,7 +237,7 @@ export PAL_DBG_CHANNELS=""
# No build native and mscorlib.
%else
# Build native only.
-./build.sh %{_barch} %{_buildtype} clang3.8 skipmscorlib skipgenerateversion skipnuget %{testopt} cmakeargs -DFEATURE_GDBJIT=TRUE cmakeargs -DFEATURE_DBGIPC=0 cmakeargs -DCMAKE_C_COMPILER=/usr/bin/clang cmakeargs -DCMAKE_CXX_COMPILER=/usr/bin/clang++
+./build.sh %{_barch} %{_buildtype} clang3.8 skipmscorlib skipgenerateversion skipnuget %{testopt} cmakeargs "-DFEATURE_GDBJIT=TRUE -DFEATURE_DBGIPC=0 -DFEATURE_NI_BIND_FALLBACK=false -DCMAKE_C_COMPILER=/usr/bin/clang -DCMAKE_CXX_COMPILER=/usr/bin/clang++"
%endif
%else
%if 0%{skipnative}
@@ -245,7 +245,7 @@ export PAL_DBG_CHANNELS=""
./build.sh %{_barch} %{_buildtype} -skiprestore skipnative skipnuget %{testopt}
%else
# Build native and mscorlib.
-./build.sh %{_barch} %{_buildtype} clang3.8 skipgenerateversion -skiprestore skipnuget %{testopt} cmakeargs -DFEATURE_GDBJIT=TRUE cmakeargs -DFEATURE_DBGIPC=0 cmakeargs -DCMAKE_C_COMPILER=/usr/bin/clang cmakeargs -DCMAKE_CXX_COMPILER=/usr/bin/clang++
+./build.sh %{_barch} %{_buildtype} clang3.8 skipgenerateversion -skiprestore skipnuget %{testopt} cmakeargs "-DFEATURE_GDBJIT=TRUE -DFEATURE_DBGIPC=0 -DFEATURE_NI_BIND_FALLBACK=false -DCMAKE_C_COMPILER=/usr/bin/clang -DCMAKE_CXX_COMPILER=/usr/bin/clang++"
%endif
%endif