summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Kotas <jkotas@microsoft.com>2015-12-23 04:23:43 -0800
committerJan Kotas <jkotas@microsoft.com>2015-12-23 04:23:43 -0800
commit6e6c9021d168541da56c03aa3d621c459c7489ba (patch)
tree47d03a69676ce24a34b8582ab4989377a9604bfd /tests/CMakeLists.txt
parent428f413f917a610eae457f44b1870d04ff1f3775 (diff)
parent27714e151f35ac31f3554e370d87154c0b770861 (diff)
downloadcoreclr-6e6c9021d168541da56c03aa3d621c459c7489ba.tar.gz
coreclr-6e6c9021d168541da56c03aa3d621c459c7489ba.tar.bz2
coreclr-6e6c9021d168541da56c03aa3d621c459c7489ba.zip
Merge pull request #2431 from mikedn/notestwarn
Cleanup warnings in native test projects
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index c45f42431c..119266c2f4 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -17,7 +17,7 @@ endif()
# Compile options
if (WIN32)
- add_compile_options(-wd4820)
+ add_compile_options(-wd4100 -wd4514 -wd4668 -wd4710 -wd4711 -wd4820)
endif()
if(CLR_CMAKE_PLATFORM_UNIX)