summaryrefslogtreecommitdiff
path: root/src/vm/CMakeLists.txt
diff options
context:
space:
mode:
authorFilip Navara <filip.navara@gmail.com>2019-01-22 13:16:45 +0100
committerJan Kotas <jkotas@microsoft.com>2019-01-22 04:16:45 -0800
commit635a609eba8db8082a4e1245ce1291f9bbe9835c (patch)
treebdd9ab76b9528377ee506e22e2684306f84c63d1 /src/vm/CMakeLists.txt
parent61ff7397e849273bafc8b1e46ec88ddd905ce187 (diff)
downloadcoreclr-635a609eba8db8082a4e1245ce1291f9bbe9835c.tar.gz
coreclr-635a609eba8db8082a4e1245ce1291f9bbe9835c.tar.bz2
coreclr-635a609eba8db8082a4e1245ce1291f9bbe9835c.zip
Move MemoryFailPoint to shared CoreLib partition (#22104)
* Move MemoryFailPoint to shared CoreLib partition. * Split MemoryFailPoint into Unix and Windows versions. * Replace MemoryFailPoint.GetMemorySettings FCall with GC.GetSegmentSize to make sharing with CoreRT easier.
Diffstat (limited to 'src/vm/CMakeLists.txt')
-rw-r--r--src/vm/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/vm/CMakeLists.txt b/src/vm/CMakeLists.txt
index b3137d3e45..62acecf11e 100644
--- a/src/vm/CMakeLists.txt
+++ b/src/vm/CMakeLists.txt
@@ -298,7 +298,6 @@ set(VM_SOURCES_WKS
comdatetime.cpp
comdependenthandle.cpp
comdynamic.cpp
- commemoryfailpoint.cpp
commodule.cpp
compatibilityswitch.cpp
comsynchronizable.cpp
@@ -414,7 +413,6 @@ set(VM_HEADERS_WKS
comdatetime.h
comdependenthandle.h
comdynamic.h
- commemoryfailpoint.h
commodule.h
compatibilityswitch.h
comsynchronizable.h