summaryrefslogtreecommitdiff
path: root/src/utilcode/CMakeLists.txt
diff options
context:
space:
mode:
authorEugene Zemtsov <Eugene.Zemtsov@microsoft.com>2015-02-05 14:19:32 -0800
committerEugene Zemtsov <Eugene.Zemtsov@microsoft.com>2015-02-05 14:19:32 -0800
commitf7a3a79aa7960b0046cd59517a44ae83d0c95e0a (patch)
tree37b2c4a3329ec13f344cda4602489721b13cd08b /src/utilcode/CMakeLists.txt
parenta71f0715019300102e9b688e682f8781068f3265 (diff)
downloadcoreclr-f7a3a79aa7960b0046cd59517a44ae83d0c95e0a.tar.gz
coreclr-f7a3a79aa7960b0046cd59517a44ae83d0c95e0a.tar.bz2
coreclr-f7a3a79aa7960b0046cd59517a44ae83d0c95e0a.zip
Make DBI build on Linux
- Compile DBI on Linux. - Link DBI on Linux to the point when only symbols related to INativePipeline are missing. In order to completely link DBI we'll have to do some development, and it will be addressed by a separate change. [tfs-changeset: 1411066]
Diffstat (limited to 'src/utilcode/CMakeLists.txt')
-rw-r--r--src/utilcode/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/utilcode/CMakeLists.txt b/src/utilcode/CMakeLists.txt
index bf7317b526..ea760e4f97 100644
--- a/src/utilcode/CMakeLists.txt
+++ b/src/utilcode/CMakeLists.txt
@@ -95,6 +95,5 @@ endif(CLR_CMAKE_PLATFORM_UNIX)
add_subdirectory(dac)
add_subdirectory(dyncrt)
-if(WIN32)
- add_subdirectory(staticnohost)
-endif(WIN32) \ No newline at end of file
+add_subdirectory(staticnohost)
+