summaryrefslogtreecommitdiff
path: root/src/utilcode/CMakeLists.txt
diff options
context:
space:
mode:
authorSergey Ignatov <sergign60@mail.ru>2018-07-09 12:45:04 +0300
committerGleb Balykov/AI Ecosystem Lab /SRR/Engineer/삼성전자 <g.balykov@samsung.com>2018-07-09 17:33:47 +0300
commit59d8b62857e6bd8759a3f75380bce436be6757fb (patch)
treea1a8cfd97acc89f820876eaa608b3fcf4f8e6e31 /src/utilcode/CMakeLists.txt
parent3647116a5f0f814e0c9b74e8ad241d57b8e01874 (diff)
downloadcoreclr-59d8b62857e6bd8759a3f75380bce436be6757fb.tar.gz
coreclr-59d8b62857e6bd8759a3f75380bce436be6757fb.tar.bz2
coreclr-59d8b62857e6bd8759a3f75380bce436be6757fb.zip
Revert "Launching the Memory Profiler on x86 emulator may lead to crash in coreclr (xmm bug)"
This reverts commit a6695d168396847df8d006a8743c84e5141824af.
Diffstat (limited to 'src/utilcode/CMakeLists.txt')
-rw-r--r--src/utilcode/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/utilcode/CMakeLists.txt b/src/utilcode/CMakeLists.txt
index a7f215696b..9629e5140f 100644
--- a/src/utilcode/CMakeLists.txt
+++ b/src/utilcode/CMakeLists.txt
@@ -110,11 +110,6 @@ if(CLR_CMAKE_PLATFORM_UNIX)
add_compile_options(-fPIC)
endif(CLR_CMAKE_PLATFORM_UNIX)
-if(CLR_CMAKE_PLATFORM_ARCH_I386)
- # Workaround to avoid generating sse insts for profiler
- add_compile_options(-mno-sse -mno-avx)
-endif(CLR_CMAKE_PLATFORM_ARCH_I386)
-
add_subdirectory(dac)
add_subdirectory(dyncrt)
add_subdirectory(staticnohost)