summaryrefslogtreecommitdiff
path: root/src/palrt/CMakeLists.txt
diff options
context:
space:
mode:
authorHyeongseok Oh <hseok82.oh@samsung.com>2016-12-23 22:18:32 +0900
committerJan Vorlicek <janvorli@microsoft.com>2016-12-23 14:18:32 +0100
commit5ef3df8ffe059d5f91c6bae09d8f95a0332f1363 (patch)
treeca1984151b6f044658d0302f48b6cfecb3521edf /src/palrt/CMakeLists.txt
parent55ea631f84ba1e9084f12b95a43135b526169cd9 (diff)
downloadcoreclr-5ef3df8ffe059d5f91c6bae09d8f95a0332f1363.tar.gz
coreclr-5ef3df8ffe059d5f91c6bae09d8f95a0332f1363.tar.bz2
coreclr-5ef3df8ffe059d5f91c6bae09d8f95a0332f1363.zip
[Linux] Fix cross-architecture component build configuration for ARM32-target (#8687)
* fix CMakeLists.txt for palrt * Modify CMakeLists.txt for cross-architecture component configuaration Add coreclrpal project to fix a dependency issue when CMake configuration * Allow only x64-host/arm-target for linux allow x64-host/arm-target only, because pal is not stable for x86 now * Update build.sh delete NumProc=1 (inserted for debugging) * Change x64-host to x86-host for arm-target JIT correctness problem, and fix CMake configuration for x86 in pal * Fix type * Update CMakeLists.txt * fix style * Set x86 when arm-target/x64-host * fix typo
Diffstat (limited to 'src/palrt/CMakeLists.txt')
-rw-r--r--src/palrt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/palrt/CMakeLists.txt b/src/palrt/CMakeLists.txt
index 0b3397a8ff..e19b55d9dc 100644
--- a/src/palrt/CMakeLists.txt
+++ b/src/palrt/CMakeLists.txt
@@ -23,4 +23,4 @@ add_library_clr(palrt
)
# Install the static PAL library for VS
-install (TARGETS palrt DESTINATION lib)
+_install (TARGETS palrt DESTINATION lib)