summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/file_io/errorpathnotfound/test2/CMakeLists.txt
diff options
context:
space:
mode:
authorJiyoung Yun <jy910.yun@samsung.com>2016-12-28 14:43:09 +0900
committerJiyoung Yun <jy910.yun@samsung.com>2016-12-28 16:11:48 +0900
commitf5c6d8a9014bbcf0026c33d4b374bb281d361182 (patch)
tree483edfc47b6028c53fc115da489f5dba3ce624c5 /src/pal/tests/palsuite/file_io/errorpathnotfound/test2/CMakeLists.txt
parente4b937600de48a883039191030fb69b07c52b8c2 (diff)
parentdb20f3f1bb8595633a7e16c8900fd401a453a6b5 (diff)
downloadcoreclr-f5c6d8a9014bbcf0026c33d4b374bb281d361182.tar.gz
coreclr-f5c6d8a9014bbcf0026c33d4b374bb281d361182.tar.bz2
coreclr-f5c6d8a9014bbcf0026c33d4b374bb281d361182.zip
Merge branch 'upstream' into tizen
Change-Id: I4400c6fae623c356170074871ee575b96a4af206
Diffstat (limited to 'src/pal/tests/palsuite/file_io/errorpathnotfound/test2/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/file_io/errorpathnotfound/test2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/pal/tests/palsuite/file_io/errorpathnotfound/test2/CMakeLists.txt b/src/pal/tests/palsuite/file_io/errorpathnotfound/test2/CMakeLists.txt
index 7d525c21d5..284933f950 100644
--- a/src/pal/tests/palsuite/file_io/errorpathnotfound/test2/CMakeLists.txt
+++ b/src/pal/tests/palsuite/file_io/errorpathnotfound/test2/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.8.12.2)
set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(SOURCES
- test2.c
+ test2.cpp
)
add_executable(paltest_errorpathnotfound_test2