summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Ellis <matell@microsoft.com>2015-04-14 18:56:24 -0700
committerMatt Ellis <matell@microsoft.com>2015-04-14 18:56:24 -0700
commitcc20fca9ad308def589d7b08eb1408f23f8b9a35 (patch)
tree651f014fc390de96cf6b71fd694295b8a9c74fd8 /src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
parentabf43b7c3674db5547c4ab65297939d48643c831 (diff)
downloadcoreclr-cc20fca9ad308def589d7b08eb1408f23f8b9a35.tar.gz
coreclr-cc20fca9ad308def589d7b08eb1408f23f8b9a35.tar.bz2
coreclr-cc20fca9ad308def589d7b08eb1408f23f8b9a35.zip
Rename "CoreClrPal" to "coreclrpal"
Simply change the case of the library the PAL lives in so that is all lowercase.
Diffstat (limited to 'src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt b/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
index 14b7e7945f..7b8f1d0361 100644
--- a/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
+++ b/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
@@ -10,10 +10,10 @@ add_executable(paltest_pal_except_test5
${SOURCES}
)
-add_dependencies(paltest_pal_except_test5 CoreClrPal)
+add_dependencies(paltest_pal_except_test5 coreclrpal)
target_link_libraries(paltest_pal_except_test5
pthread
m
- CoreClrPal
+ coreclrpal
)