summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Carlier <frederik.carlier@quamotion.mobi>2017-01-27 02:11:40 +0100
committerJan Vorlicek <janvorli@microsoft.com>2017-01-27 02:11:40 +0100
commita928a37a1503871b5da5c80f74fe54b9f937ddc3 (patch)
tree3b96351071dc4436626467f78acb5e009b8d8ea6 /src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
parent7ad71a1a0a7704286c50652f103ac100e997c490 (diff)
downloadcoreclr-a928a37a1503871b5da5c80f74fe54b9f937ddc3.tar.gz
coreclr-a928a37a1503871b5da5c80f74fe54b9f937ddc3.tar.bz2
coreclr-a928a37a1503871b5da5c80f74fe54b9f937ddc3.zip
PAL Tests: Centralize common code (#9151)
Create a single COMMON_TEST_LIBRARIES variable which contains all libraries with which the tests link.
Diffstat (limited to 'src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt b/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
index 9a39e32cce..4ec8c69957 100644
--- a/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
+++ b/src/pal/tests/palsuite/exception_handling/pal_except/test5/CMakeLists.txt
@@ -13,7 +13,5 @@ add_executable(paltest_pal_except_test5
add_dependencies(paltest_pal_except_test5 coreclrpal)
target_link_libraries(paltest_pal_except_test5
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)