summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
diff options
context:
space:
mode:
authorJiyoung Yun <jy910.yun@samsung.com>2017-02-10 20:35:12 +0900
committerJiyoung Yun <jy910.yun@samsung.com>2017-02-10 20:35:12 +0900
commit4b11dc566a5bbfa1378d6266525c281b028abcc8 (patch)
treeb48831a898906734f8884d08b6e18f1144ee2b82 /src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
parentdb20f3f1bb8595633a7e16c8900fd401a453a6b5 (diff)
downloadcoreclr-4b11dc566a5bbfa1378d6266525c281b028abcc8.tar.gz
coreclr-4b11dc566a5bbfa1378d6266525c281b028abcc8.tar.bz2
coreclr-4b11dc566a5bbfa1378d6266525c281b028abcc8.zip
Imported Upstream version 1.0.0.9910upstream/1.0.0.9910
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
index 5bd3ae06e8..7f473d072d 100644
--- a/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
+++ b/src/pal/tests/palsuite/c_runtime/acos/test1/CMakeLists.txt
@@ -13,7 +13,5 @@ add_executable(paltest_acos_test1
add_dependencies(paltest_acos_test1 coreclrpal)
target_link_libraries(paltest_acos_test1
- pthread
- m
- coreclrpal
+ ${COMMON_TEST_LIBRARIES}
)