summaryrefslogtreecommitdiff
path: root/src/pal/tests/palsuite/c_runtime/_putw/test1/CMakeLists.txt
diff options
context:
space:
mode:
authordotnet-bot <dotnet-bot@microsoft.com>2015-01-30 14:14:42 -0800
committerdotnet-bot <dotnet-bot@microsoft.com>2015-01-30 14:14:42 -0800
commitef1e2ab328087c61a6878c1e84f4fc5d710aebce (patch)
treedee1bbb89e9d722e16b0d1485e3cdd1b6c8e2cfa /src/pal/tests/palsuite/c_runtime/_putw/test1/CMakeLists.txt
downloadcoreclr-ef1e2ab328087c61a6878c1e84f4fc5d710aebce.tar.gz
coreclr-ef1e2ab328087c61a6878c1e84f4fc5d710aebce.tar.bz2
coreclr-ef1e2ab328087c61a6878c1e84f4fc5d710aebce.zip
Initial commit to populate CoreCLR repo
[tfs-changeset: 1407945]
Diffstat (limited to 'src/pal/tests/palsuite/c_runtime/_putw/test1/CMakeLists.txt')
-rw-r--r--src/pal/tests/palsuite/c_runtime/_putw/test1/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/pal/tests/palsuite/c_runtime/_putw/test1/CMakeLists.txt b/src/pal/tests/palsuite/c_runtime/_putw/test1/CMakeLists.txt
new file mode 100644
index 0000000000..5ca3c6e598
--- /dev/null
+++ b/src/pal/tests/palsuite/c_runtime/_putw/test1/CMakeLists.txt
@@ -0,0 +1,20 @@
+cmake_minimum_required(VERSION 2.8.12.2)
+
+set(CMAKE_INCLUDE_CURRENT_DIR ON)
+
+set(SOURCES
+ test1.c
+)
+
+add_executable(paltest_putw_test1
+ ${SOURCES}
+)
+
+add_dependencies(paltest_putw_test1 CoreClrPal)
+
+target_link_libraries(paltest_putw_test1
+ pthread
+ rt
+ m
+ CoreClrPal
+)