summaryrefslogtreecommitdiff
path: root/src/pal/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJonghyun Park <parjong@gmail.com>2016-12-01 04:39:53 +0900
committerJan Vorlicek <janvorli@microsoft.com>2016-11-30 20:39:53 +0100
commitfc46f78d8f1c2124a0a463dce5bcbba1f6929408 (patch)
tree2e6e25f7da5071b6e0989da28566003bef6e0f42 /src/pal/src/CMakeLists.txt
parent8421585791a6a8d7c7237b673944474643f06a6b (diff)
downloadcoreclr-fc46f78d8f1c2124a0a463dce5bcbba1f6929408.tar.gz
coreclr-fc46f78d8f1c2124a0a463dce5bcbba1f6929408.tar.bz2
coreclr-fc46f78d8f1c2124a0a463dce5bcbba1f6929408.zip
[x86/Linux] Add missing files in x86/Linux PAL (#8318)
* (Partially) Enable x86/Linux PAL * Fix personality routine address encoding * Fix build warnings
Diffstat (limited to 'src/pal/src/CMakeLists.txt')
-rw-r--r--src/pal/src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/pal/src/CMakeLists.txt b/src/pal/src/CMakeLists.txt
index 298763e41b..0f91edb150 100644
--- a/src/pal/src/CMakeLists.txt
+++ b/src/pal/src/CMakeLists.txt
@@ -107,10 +107,10 @@ elseif(PAL_CMAKE_PLATFORM_ARCH_ARM64)
)
elseif(CLR_CMAKE_PLATFORM_ARCH_I386)
set(ARCH_SOURCES
- #arch/i386/context2.S
- #arch/i386/debugbreak.S
- #arch/i386/exceptionhelper.S
- arch/amd64/processor.cpp
+ arch/i386/context2.S
+ arch/i386/debugbreak.S
+ arch/i386/exceptionhelper.S
+ arch/i386/processor.cpp
)
endif()