summaryrefslogtreecommitdiff
path: root/src/pal/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Kotas <jkotas@microsoft.com>2016-02-17 13:38:46 -0800
committerJan Kotas <jkotas@microsoft.com>2016-02-17 13:38:46 -0800
commit6ad35ca6638ed7b57bbbf21aa9d082e3f39f1d6b (patch)
treeab65d82df7b7933d73e0f063933ac2bc303f8cbb /src/pal/src/CMakeLists.txt
parent38bfba8bb44aa09abad5de3605b1e53e57fc49f4 (diff)
parent6952d90ad3edfc461ecbe081f121419f4072326c (diff)
downloadcoreclr-6ad35ca6638ed7b57bbbf21aa9d082e3f39f1d6b.tar.gz
coreclr-6ad35ca6638ed7b57bbbf21aa9d082e3f39f1d6b.tar.bz2
coreclr-6ad35ca6638ed7b57bbbf21aa9d082e3f39f1d6b.zip
Merge pull request #3189 from krytarowski/netbsd-support-49
Enforce compiler version of alloca(3) on NetBSD
Diffstat (limited to 'src/pal/src/CMakeLists.txt')
-rw-r--r--src/pal/src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/pal/src/CMakeLists.txt b/src/pal/src/CMakeLists.txt
index d77fbc8ea4..5cb92bbd20 100644
--- a/src/pal/src/CMakeLists.txt
+++ b/src/pal/src/CMakeLists.txt
@@ -70,7 +70,6 @@ endif()
# turn off capability to remove unused functions (which was enabled in debug build with sanitizers)
set(CMAKE_SHARED_LINKER_FLAGS_DEBUG "${CMAKE_SHARED_LINKER_FLAGS_DEBUG} -Wl,--no-gc-sections")
-add_compile_options(-fno-builtin)
add_compile_options(-fPIC)
if(PAL_CMAKE_PLATFORM_ARCH_AMD64)