summaryrefslogtreecommitdiff
path: root/src/pal/src/CMakeLists.txt
diff options
context:
space:
mode:
authorEgor Chesakov <Egor.Chesakov@microsoft.com>2018-09-05 15:08:58 -0700
committerGitHub <noreply@github.com>2018-09-05 15:08:58 -0700
commit14802fcc27eefbc29fbcb204cd0f3ae626da2042 (patch)
treef64c67499d02a1064cd08675cf1a3f244bda2cd9 /src/pal/src/CMakeLists.txt
parent6c6d86eb7efd2f63e8db90aba5aca2b91696afc4 (diff)
downloadcoreclr-14802fcc27eefbc29fbcb204cd0f3ae626da2042.tar.gz
coreclr-14802fcc27eefbc29fbcb204cd0f3ae626da2042.tar.bz2
coreclr-14802fcc27eefbc29fbcb204cd0f3ae626da2042.zip
Don't build and publish libcoreclr libeventprovider libeventpipe as crosscomponents on ARM (#19782)
* Use _install to stop copying sosdocsunix.txt to crosscomponents directory in src/ToolBox/SOS/Strike/CMakeLists.txt * Use _install for coreclrpal in src/pal/src/CMakeLists.txt * Use _install for eventprovider in src/scripts/genLttngProvider.py * Unconditionally use add_library_clr and _install for eventpipe in src/scripts/genEventPipe.py
Diffstat (limited to 'src/pal/src/CMakeLists.txt')
-rw-r--r--src/pal/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/pal/src/CMakeLists.txt b/src/pal/src/CMakeLists.txt
index a3cc603e18..baa4a44ed1 100644
--- a/src/pal/src/CMakeLists.txt
+++ b/src/pal/src/CMakeLists.txt
@@ -396,4 +396,4 @@ if(FEATURE_EVENT_TRACE)
endif(FEATURE_EVENT_TRACE)
# Install the static PAL library for VS
-install (TARGETS coreclrpal DESTINATION lib)
+_install (TARGETS coreclrpal DESTINATION lib)