summaryrefslogtreecommitdiff
path: root/src/pal/CMakeLists.txt
diff options
context:
space:
mode:
authorJiyoung Yun <jy910.yun@samsung.com>2017-04-27 16:54:50 +0900
committerJiyoung Yun <jy910.yun@samsung.com>2017-04-27 16:54:50 +0900
commit5b975f8233e8c8d17b215372f89ca713b45d6a0b (patch)
tree0267bcc331458a01f4c26fafd28110a72273beb3 /src/pal/CMakeLists.txt
parenta56e30c8d33048216567753d9d3fefc2152af8ac (diff)
downloadcoreclr-5b975f8233e8c8d17b215372f89ca713b45d6a0b.tar.gz
coreclr-5b975f8233e8c8d17b215372f89ca713b45d6a0b.tar.bz2
coreclr-5b975f8233e8c8d17b215372f89ca713b45d6a0b.zip
Imported Upstream version 2.0.0.11599upstream/2.0.0.11599
Diffstat (limited to 'src/pal/CMakeLists.txt')
-rw-r--r--src/pal/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/pal/CMakeLists.txt b/src/pal/CMakeLists.txt
index 8e3228b622..c687d832df 100644
--- a/src/pal/CMakeLists.txt
+++ b/src/pal/CMakeLists.txt
@@ -2,12 +2,7 @@ cmake_minimum_required(VERSION 2.8.12.2)
project(COREPAL)
-if (WIN32)
- set(FEATURE_EVENT_TRACE 1)
-endif()
-if(CLR_CMAKE_PLATFORM_LINUX AND CLR_CMAKE_TARGET_ARCH_AMD64)
- set(FEATURE_EVENT_TRACE 1)
-endif()
+include(../../clrfeatures.cmake)
include_directories(${COREPAL_SOURCE_DIR}/inc)
include_directories(${COREPAL_SOURCE_DIR}/src)