summaryrefslogtreecommitdiff
path: root/src/md/runtime/dac/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Ellis <matell@microsoft.com>2015-02-08 22:42:45 -0800
committerMatt Ellis <matell@microsoft.com>2015-02-08 22:42:45 -0800
commit198c024a78cb66713cbfaf5ee7b8aad2d8494121 (patch)
tree6f47a14c4a2698b907242434d635f95e66f3f846 /src/md/runtime/dac/CMakeLists.txt
parent88d6aac7fb8506edc69c8676a663312ea7e4ec29 (diff)
parente092ea19d2fba739f4b1efa5ab204b6ee724c7f8 (diff)
downloadcoreclr-198c024a78cb66713cbfaf5ee7b8aad2d8494121.tar.gz
coreclr-198c024a78cb66713cbfaf5ee7b8aad2d8494121.tar.bz2
coreclr-198c024a78cb66713cbfaf5ee7b8aad2d8494121.zip
Merge pull request #162 from dotnet-bot/from-tfs
Merge changes from TFS
Diffstat (limited to 'src/md/runtime/dac/CMakeLists.txt')
-rw-r--r--src/md/runtime/dac/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/md/runtime/dac/CMakeLists.txt b/src/md/runtime/dac/CMakeLists.txt
index 620bc5bbc5..63ce26a1e9 100644
--- a/src/md/runtime/dac/CMakeLists.txt
+++ b/src/md/runtime/dac/CMakeLists.txt
@@ -2,4 +2,6 @@
include(${CLR_DIR}/dac.cmake)
include(../../md_dac.cmake)
+add_precompiled_header(stdafx.h ../stdafx.cpp MDRUNTIME_SOURCES)
+
add_library(mdruntime_dac ${MDRUNTIME_SOURCES}) \ No newline at end of file