summaryrefslogtreecommitdiff
path: root/src/inc/CMakeLists.txt
diff options
context:
space:
mode:
authorrhadley <rhadley@microsoft.com>2015-03-24 15:05:20 -0700
committerrhadley <rhadley@microsoft.com>2015-03-25 13:28:42 -0700
commitc6d3e90246491046eb95e418e7703d5236cca711 (patch)
tree03244be573c33ca5a88b7f6ec40bb7fe7ac09928 /src/inc/CMakeLists.txt
parent8e3b7cd08a9520ad3b40af3cefb7b53dec6999ea (diff)
downloadcoreclr-c6d3e90246491046eb95e418e7703d5236cca711.tar.gz
coreclr-c6d3e90246491046eb95e418e7703d5236cca711.tar.bz2
coreclr-c6d3e90246491046eb95e418e7703d5236cca711.zip
Add additional headers to the CoreCLR package to describe its interface.
Adds headers: - opcode.def and openum.h to describe the MSIL opcodes.
Diffstat (limited to 'src/inc/CMakeLists.txt')
-rw-r--r--src/inc/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/inc/CMakeLists.txt b/src/inc/CMakeLists.txt
index f7988f140e..51f7a8dfb6 100644
--- a/src/inc/CMakeLists.txt
+++ b/src/inc/CMakeLists.txt
@@ -63,4 +63,10 @@ add_library(corguids ${CORGUIDS_SOURCES})
# Binplace the inc files for packaging later.
-install (FILES cor.h corhdr.h corinfo.h corjit.h DESTINATION inc) \ No newline at end of file
+install (FILES cor.h
+ corhdr.h
+ corinfo.h
+ corjit.h
+ opcode.def
+ openum.h
+ DESTINATION inc)