summaryrefslogtreecommitdiff
path: root/src/gcinfo/CMakeLists.txt
diff options
context:
space:
mode:
authorSwaroop Sridhar <Swaroop.Sridhar@microsoft.com>2016-07-21 04:10:02 -0700
committerJan Kotas <jkotas@microsoft.com>2016-07-21 04:10:02 -0700
commitd1697c6f8b6e6d1f06b4d734fabd3b328e1dc724 (patch)
tree4cb536b527847fe2067cdd71c13acd4bbfd3cbdf /src/gcinfo/CMakeLists.txt
parent4ba6e7418e6a34ffa7b8ba91cb10e004d30d803f (diff)
downloadcoreclr-d1697c6f8b6e6d1f06b4d734fabd3b328e1dc724.tar.gz
coreclr-d1697c6f8b6e6d1f06b4d734fabd3b328e1dc724.tar.bz2
coreclr-d1697c6f8b6e6d1f06b4d734fabd3b328e1dc724.zip
Remove DBG GcInfo encoder/decoder (#6374)
This change removes the redundant set of GcInfo encoder/decoder in the CoreCLR tree called Debug encoder/decoders. These components are expected to be are well-tested versions for verification, but are not actively used. They cause additional overhead wrt maintaining two versions of GcInfo encoder/decoder as GcInfo format changes.
Diffstat (limited to 'src/gcinfo/CMakeLists.txt')
-rw-r--r--src/gcinfo/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/gcinfo/CMakeLists.txt b/src/gcinfo/CMakeLists.txt
index 11857184e3..016e1e273f 100644
--- a/src/gcinfo/CMakeLists.txt
+++ b/src/gcinfo/CMakeLists.txt
@@ -3,7 +3,6 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
set( GCINFO_SOURCES
arraylist.cpp
gcinfoencoder.cpp
- dbggcinfoencoder.cpp
)
if(CLR_CMAKE_PLATFORM_ARCH_I386)