summaryrefslogtreecommitdiff
path: root/src/gc/sample/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Kotas <jkotas@microsoft.com>2016-01-25 18:55:32 -0800
committerJan Kotas <jkotas@microsoft.com>2016-01-26 00:10:05 -0800
commit0462be1dde807ddad9238bf90824265d48d831c7 (patch)
tree7a4a02dffcddd3faa7287441048b06b5c842c64d /src/gc/sample/CMakeLists.txt
parent82e5fba902043783a9446048317d821860423f8e (diff)
downloadcoreclr-0462be1dde807ddad9238bf90824265d48d831c7.tar.gz
coreclr-0462be1dde807ddad9238bf90824265d48d831c7.tar.bz2
coreclr-0462be1dde807ddad9238bf90824265d48d831c7.zip
Update GC from CoreRT
https://github.com/dotnet/corert/tree/master/src/Native/gc 0dcc350dae128b6fcca6b1ed74b580ed3240460a
Diffstat (limited to 'src/gc/sample/CMakeLists.txt')
-rw-r--r--src/gc/sample/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gc/sample/CMakeLists.txt b/src/gc/sample/CMakeLists.txt
index a46f9aeb8b..45cdbb2b9d 100644
--- a/src/gc/sample/CMakeLists.txt
+++ b/src/gc/sample/CMakeLists.txt
@@ -22,6 +22,7 @@ set(SOURCES
if(WIN32)
list(APPEND SOURCES
gcenv.windows.cpp)
+ add_definitions(-DUNICODE=1)
else()
list(APPEND SOURCES
gcenv.unix.cpp)