summaryrefslogtreecommitdiff
path: root/src/debug/CMakeLists.txt
diff options
context:
space:
mode:
authordotnet-bot <dotnet-bot@microsoft.com>2015-01-30 14:14:42 -0800
committerdotnet-bot <dotnet-bot@microsoft.com>2015-01-30 14:14:42 -0800
commitef1e2ab328087c61a6878c1e84f4fc5d710aebce (patch)
treedee1bbb89e9d722e16b0d1485e3cdd1b6c8e2cfa /src/debug/CMakeLists.txt
downloadcoreclr-ef1e2ab328087c61a6878c1e84f4fc5d710aebce.tar.gz
coreclr-ef1e2ab328087c61a6878c1e84f4fc5d710aebce.tar.bz2
coreclr-ef1e2ab328087c61a6878c1e84f4fc5d710aebce.zip
Initial commit to populate CoreCLR repo
[tfs-changeset: 1407945]
Diffstat (limited to 'src/debug/CMakeLists.txt')
-rw-r--r--src/debug/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/debug/CMakeLists.txt b/src/debug/CMakeLists.txt
new file mode 100644
index 0000000000..1bae49e878
--- /dev/null
+++ b/src/debug/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_subdirectory(daccess)
+add_subdirectory(dbgutil)
+add_subdirectory(ildbsymlib)
+add_subdirectory(ee)
+if(WIN32)
+ add_subdirectory(di)
+ add_subdirectory(shim)
+endif(WIN32)