summaryrefslogtreecommitdiff
path: root/src/debug/CMakeLists.txt
diff options
context:
space:
mode:
authorMike McLaughlin <mikem@microsoft.com>2015-03-23 17:56:09 -0700
committerMike McLaughlin <mikem@microsoft.com>2015-03-27 11:27:56 -0700
commitc421fbe84c1e2fba19446d295a61761509a1c834 (patch)
tree3b0ed9c3bf81073cbd7b3c18246262dc905d202b /src/debug/CMakeLists.txt
parent8f499aba089a733951bba9db10356270fd6a7551 (diff)
downloadcoreclr-c421fbe84c1e2fba19446d295a61761509a1c834.tar.gz
coreclr-c421fbe84c1e2fba19446d295a61761509a1c834.tar.bz2
coreclr-c421fbe84c1e2fba19446d295a61761509a1c834.zip
Enabling the ClrStack command ICorDebug option (-i) to use to test DBI.
Fix sos on windows. Changed the name of the debug info resource to just "CLRDEBUGINFO". This is what debugshim is looking for when searching for the coreclr module.
Diffstat (limited to 'src/debug/CMakeLists.txt')
-rw-r--r--src/debug/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/debug/CMakeLists.txt b/src/debug/CMakeLists.txt
index 15444d5986..1940aa9c79 100644
--- a/src/debug/CMakeLists.txt
+++ b/src/debug/CMakeLists.txt
@@ -3,6 +3,4 @@ add_subdirectory(dbgutil)
add_subdirectory(ildbsymlib)
add_subdirectory(ee)
add_subdirectory(di)
-if(WIN32)
- add_subdirectory(shim)
-endif(WIN32)
+add_subdirectory(shim)