summaryrefslogtreecommitdiff
path: root/src/binder/v3binder/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Chen <jochen@microsoft.com>2015-04-20 08:36:31 -0700
committerJohn Chen <jochen@microsoft.com>2015-04-20 08:36:31 -0700
commit10ad17e525b7c5f6432e3c1b0a453d291e5d78b6 (patch)
tree46315b7efcfd5b6da8382cc0bb5b659c6d3d5d5c /src/binder/v3binder/CMakeLists.txt
parent6288f3d99995661184d90d542511ff37905ef299 (diff)
downloadcoreclr-10ad17e525b7c5f6432e3c1b0a453d291e5d78b6.tar.gz
coreclr-10ad17e525b7c5f6432e3c1b0a453d291e5d78b6.tar.bz2
coreclr-10ad17e525b7c5f6432e3c1b0a453d291e5d78b6.zip
Enable build crossgen.exe from build.cmd.
Adds and modifies CMakeLists.txt files to enable building of crossgen.exe from build.cmd for x64 processor on Windows. Also adds a step in build.cmd to generate native image for mscorlib. [tfs-changeset: 1456454]
Diffstat (limited to 'src/binder/v3binder/CMakeLists.txt')
-rw-r--r--src/binder/v3binder/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/binder/v3binder/CMakeLists.txt b/src/binder/v3binder/CMakeLists.txt
new file mode 100644
index 0000000000..6af80fcf9a
--- /dev/null
+++ b/src/binder/v3binder/CMakeLists.txt
@@ -0,0 +1,4 @@
+add_library(v3binder
+ STATIC
+ ${BINDER_SOURCES}
+)