summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <mathstuf@gmail.com>2015-02-04 11:34:34 -0500
committerBen Boeckel <mathstuf@gmail.com>2015-02-07 20:51:05 -0500
commit6f9408efe3bfe1fd8db54cb8537412d8bd95d969 (patch)
tree77c6199cdbe41eb9b8f10aca3bd4d65bb81f75e4 /src/CMakeLists.txt
parent1aefd69e9875d18829981663e6bf3ceca9c72ede (diff)
downloadcoreclr-6f9408efe3bfe1fd8db54cb8537412d8bd95d969.tar.gz
coreclr-6f9408efe3bfe1fd8db54cb8537412d8bd95d969.tar.bz2
coreclr-6f9408efe3bfe1fd8db54cb8537412d8bd95d969.zip
Remove excess arguments to endfunction() and else()
Arguments to else() are always confusing and endfunction only needs to match the first argument.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 642e66a9ce..6401672e54 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -12,7 +12,7 @@ include_directories("classlibnative/inc")
if(WIN32)
enable_language(ASM_MASM)
-else(WIN32)
+else()
enable_language(ASM)
# This prevents inclusion of standard C compiler headers
add_compile_options(-nostdinc)