summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRama <ramarag@microsoft.com>2015-12-21 19:26:52 -0800
committerRama <ramarag@microsoft.com>2015-12-28 15:41:59 -0800
commitf1f40524c17035247666ca7f04e9dd41c5d1c172 (patch)
tree098d7521298cc8302e82e3958f867a0b62906397 /src/CMakeLists.txt
parent4be02beac6b35dc675956c55ed0ab7b947fd5c4f (diff)
downloadcoreclr-f1f40524c17035247666ca7f04e9dd41c5d1c172.tar.gz
coreclr-f1f40524c17035247666ca7f04e9dd41c5d1c172.tar.bz2
coreclr-f1f40524c17035247666ca7f04e9dd41c5d1c172.zip
Automating Event Logging Infrastructure: With this change the infrastructure required for Event Logging
will be generated as part of build
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1046e3ded1..d1087d83e4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,3 +1,4 @@
+include_directories($ENV{__GeneratedIntermediatesDir}/inc)
include_directories("inc")
include_directories("strongname/inc")
include_directories("inc/winrt")