summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Vorlicek <janvorli@microsoft.com>2015-02-03 16:02:18 -0800
committerJan Vorlicek <janvorli@microsoft.com>2015-02-03 16:02:18 -0800
commit6c2c7994f1412e8aa504800c7164de875c350fc1 (patch)
tree669203f562ea469a1ca54df80821c4722b6f6047 /src/CMakeLists.txt
parent58ef03fa8aa9397b7ec9611abba0e1b3832fcea7 (diff)
downloadcoreclr-6c2c7994f1412e8aa504800c7164de875c350fc1.tar.gz
coreclr-6c2c7994f1412e8aa504800c7164de875c350fc1.tar.bz2
coreclr-6c2c7994f1412e8aa504800c7164de875c350fc1.zip
Move the windows unwinder code out of the debug folder.
It is a preparation for using the DAC unwinder code as an unwinder for the jitted code on Linux, because the jitter generates windows style unwind info. The unwinder is build as a static library and linked to mscordac. [tfs-changeset: 1409640]
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 30b8a199a9..35914f2f10 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -30,6 +30,7 @@ add_subdirectory(strongname)
add_subdirectory(binder)
add_subdirectory(classlibnative)
add_subdirectory(dlls)
+add_subdirectory(unwinder)
if(WIN32)
add_subdirectory(ipcman)