summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPat Gavlin <pagavlin@microsoft.com>2017-04-26 16:01:52 -0700
committerPat Gavlin <pagavlin@microsoft.com>2017-04-27 15:33:31 -0700
commitabd76724643106cfdbd7b6ae80f1551a6d6db511 (patch)
tree45b66850ba2752be53f3b6c330c62774ca4db4a5 /src/CMakeLists.txt
parent58b0918464bc68345371e81df0cbac07bafb8058 (diff)
downloadcoreclr-abd76724643106cfdbd7b6ae80f1551a6d6db511.tar.gz
coreclr-abd76724643106cfdbd7b6ae80f1551a6d6db511.tar.bz2
coreclr-abd76724643106cfdbd7b6ae80f1551a6d6db511.zip
Remove support for the x86 compat JIT from .NET Core.
These changes remove support for the x86 compat JIT from the build, the runtime, and the various perf/test scripts. Fixes #10733, #10734.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9598d0c36b..b761b6a82d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -149,11 +149,6 @@ add_subdirectory(utilcode)
add_subdirectory(gcinfo)
add_subdirectory(coreclr)
add_subdirectory(jit)
-
-if(IS_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/jit32")
- add_subdirectory(jit32)
-endif()
-
add_subdirectory(gc)
add_subdirectory(vm)
add_subdirectory(md)