summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSean Gillespie <sean.william.g@gmail.com>2016-06-22 23:40:41 -0700
committerJan Vorlicek <janvorli@microsoft.com>2016-06-23 08:40:41 +0200
commit0dbc3f62bd3ce5184cc27884e3239e3deae3cc9a (patch)
tree82b0a5d2d8eca7bda486aff6a50e4964383a4101 /src/CMakeLists.txt
parent63796e5a7ae5076ceb310a2dca89e94e09b5e5f2 (diff)
downloadcoreclr-0dbc3f62bd3ce5184cc27884e3239e3deae3cc9a.tar.gz
coreclr-0dbc3f62bd3ce5184cc27884e3239e3deae3cc9a.tar.bz2
coreclr-0dbc3f62bd3ce5184cc27884e3239e3deae3cc9a.zip
Build the GC as part of its own CMake target (#5932)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 70f436c6c3..d13e8f9a85 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -148,6 +148,7 @@ if(IS_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/jit32")
add_subdirectory(jit32)
endif()
+add_subdirectory(gc)
add_subdirectory(vm)
add_subdirectory(md)
add_subdirectory(debug)