summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRahul Kumar <rahku@microsoft.com>2016-01-29 13:29:03 -0800
committerRahul Kumar <rahku@microsoft.com>2016-01-29 13:33:01 -0800
commitff43d0423627be982913c9d10c47897517ff13be (patch)
treedbe39cc4641dea654b2bc5224e35b34a96766483 /CMakeLists.txt
parentd4eccd4f55238388faf91e8f221235fa8a30105f (diff)
downloadcoreclr-ff43d0423627be982913c9d10c47897517ff13be.tar.gz
coreclr-ff43d0423627be982913c9d10c47897517ff13be.tar.bz2
coreclr-ff43d0423627be982913c9d10c47897517ff13be.zip
update version of buildtools
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98d3b760d5..dfbd1e5041 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -794,7 +794,7 @@ if(WIN32)
add_compile_options(/Zl) # omit default library name in .OBJ
endif(WIN32)
-# TODO change version
+# Microsoft.Dotnet.BuildTools.Coreclr version
set(BuildToolsVersion "1.0.4-prerelease")
set(BuildToolsDir "${CLR_DIR}/packages/Microsoft.DotNet.BuildTools.CoreCLR.${BuildToolsVersion}")