summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJose Perez Rodriguez <joperezr@microsoft.com>2016-04-04 16:59:41 -0700
committerJose Perez Rodriguez <joperezr@microsoft.com>2016-04-06 13:26:41 -0700
commit4d8437406e3edb3b337385d68d4d24631453c771 (patch)
tree4d0544f795f71bd5033b2860bf6b71e8c9b9a4a9 /CMakeLists.txt
parentbd05196930765de1e2ce2518904be1357128a578 (diff)
downloadcoreclr-4d8437406e3edb3b337385d68d4d24631453c771.tar.gz
coreclr-4d8437406e3edb3b337385d68d4d24631453c771.tar.bz2
coreclr-4d8437406e3edb3b337385d68d4d24631453c771.zip
Adding Common versioning to managed and Native components of coreclr
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d301a86622..5c86e4e293 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -698,6 +698,7 @@ set(CMAKE_CXX_STANDARD_LIBRARIES "") # do not link against standard win32 libs i
# Include the basic prebuilt headers - required for getting fileversion resource details.
include_directories("src/pal/prebuilt/inc")
+include_directories("bin/obj")
if (CLR_CMAKE_PLATFORM_UNIX)
include_directories("src/pal/inc")