summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHyeongseok Oh <hseok82.oh@samsung.com>2017-03-29 17:28:57 +0900
committerJan Vorlicek <janvorli@microsoft.com>2017-03-29 10:28:57 +0200
commit1c4fda612e8a4f0d48346c477d058fa3fddf514e (patch)
treee5f8c1dcbd7d4424a0a05a917b976e9514c0cd2b /CMakeLists.txt
parenta1ad1592f45bdfc544deedb1d2e88e9a35895bb1 (diff)
downloadcoreclr-1c4fda612e8a4f0d48346c477d058fa3fddf514e.tar.gz
coreclr-1c4fda612e8a4f0d48346c477d058fa3fddf514e.tar.bz2
coreclr-1c4fda612e8a4f0d48346c477d058fa3fddf514e.zip
Fix dependency to coreclr and mscorrc in Linux (#10138)
* Fix dependency to coreclr and mscorrc in Linux Remove dependency with coreclr in some projects for Linux Recover build mscorrc for cross architecture in Linux * Fix CMakeLists.txt in src/dlls minimize uses of CLR_CROSS_COMPONENTS_BUILD flag in CMakeLists.txt Modify root/CMakeLists.txt to exclude corerun and coreconsole build during cross component build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b3714324ce..c60fa26424 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -542,7 +542,7 @@ include(pgosupport.cmake)
# - do not depend on clr's compile definitions
#-----------------------------------------
if(CLR_CMAKE_PLATFORM_UNIX AND NOT DEFINED CLR_CROSS_COMPONENTS_BUILD)
- add_subdirectory(src/corefx)
+ add_subdirectory(src/corefx)
endif()
if(CLR_CMAKE_PLATFORM_UNIX)