summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Strehovský <MichalStrehovsky@users.noreply.github.com>2017-12-13 22:55:30 +0100
committerGitHub <noreply@github.com>2017-12-13 22:55:30 +0100
commitadc5be0ff2122bb93346d34aca90acba40adbbaf (patch)
tree4a8e87165fae32c375191e9b889369a91ac02abc /CMakeLists.txt
parent7333bb15448bf1b647cc505c745d70cdb3e15a63 (diff)
downloadcoreclr-adc5be0ff2122bb93346d34aca90acba40adbbaf.tar.gz
coreclr-adc5be0ff2122bb93346d34aca90acba40adbbaf.tar.bz2
coreclr-adc5be0ff2122bb93346d34aca90acba40adbbaf.zip
Add a note the linker bug has been fixed
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7390dd5f74..af69a2a206 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -351,6 +351,8 @@ if (WIN32)
# Temporarily disable incremental link due to incremental linking CFG bug crashing crossgen.
# See https://github.com/dotnet/coreclr/issues/12592
+ # This has been fixed in VS 2017 Update 5 but we're keeping this around until everyone is off
+ # the versions that have the bug. The bug manifests itself as a bad crash.
set(NO_INCREMENTAL_LINKER_FLAGS "/INCREMENTAL:NO")
# Debug build specific flags