summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Kotas <jkotas@microsoft.com>2018-04-23 21:42:24 -0700
committerJan Vorlicek <janvorli@microsoft.com>2018-04-23 21:42:24 -0700
commitaa830689529feefea1ea74cfe8da7c282017480e (patch)
treea6a10640225765635a2eaa18381d514e20a53829 /CMakeLists.txt
parent5ebaadf50f99050591a6a987888ef9077cf2050b (diff)
downloadcoreclr-aa830689529feefea1ea74cfe8da7c282017480e.tar.gz
coreclr-aa830689529feefea1ea74cfe8da7c282017480e.tar.bz2
coreclr-aa830689529feefea1ea74cfe8da7c282017480e.zip
Delete unused variables from CMakeLists.txt (#17743)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7d5d501f1b..0e408a4912 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -531,10 +531,6 @@ if (WIN32)
set(STATIC_MT_CRT_LIB "libcmt$<$<OR:$<CONFIG:Debug>,$<CONFIG:Checked>>:d>.lib")
set(STATIC_MT_VCRT_LIB "libvcruntime$<$<OR:$<CONFIG:Debug>,$<CONFIG:Checked>>:d>.lib")
set(STATIC_MT_CPP_LIB "libcpmt$<$<OR:$<CONFIG:Debug>,$<CONFIG:Checked>>:d>.lib")
-
- # Define the uCRT lib reference
- set(STATIC_UCRT_LIB "libucrt$<$<OR:$<CONFIG:Debug>,$<CONFIG:Checked>>:d>.lib")
- set(DYNAMIC_UCRT_LIB "ucrt$<$<OR:$<CONFIG:Debug>,$<CONFIG:Checked>>:d>.lib")
endif(WIN32)
# Architecture specific files folder name