summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSung Yoon Whang <suwhang@microsoft.com>2019-02-12 11:53:39 -0800
committerGitHub <noreply@github.com>2019-02-12 11:53:39 -0800
commitc4007d88a0c556182f70d7714e5b55cca92331a0 (patch)
tree5c460f9cab3ea0d846847573b18cfa92cc282297 /CMakeLists.txt
parent6e35bf13deec46f20e5468e5345f412734a35ef8 (diff)
downloadcoreclr-c4007d88a0c556182f70d7714e5b55cca92331a0.tar.gz
coreclr-c4007d88a0c556182f70d7714e5b55cca92331a0.tar.bz2
coreclr-c4007d88a0c556182f70d7714e5b55cca92331a0.zip
Renaming RuntimeEventSource to NativeRuntimeEventSource (#22533)
* Renaming RuntimeEventSource to NativeRuntimeEventSource * missed a couple of comments and XPlatEventLogger * rename DotNETRuntimeEventSource.cs to NativeRuntimeEventSource.cs * use condition= instead of ifdef * removing ifdef from NativeRuntimeEventSource.cs * Fix case for 'eventing' directory in csproj * Fix unix builds * This should fix unix build...
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d988ef258c..b7715d2b0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ endif (WIN32)
set(CLR_DIR ${CMAKE_CURRENT_SOURCE_DIR})
set(VM_DIR ${CMAKE_CURRENT_SOURCE_DIR}/src/vm)
set(GENERATED_INCLUDE_DIR ${CMAKE_CURRENT_BINARY_DIR}/src/inc)
-set(GENERATED_EVENTING_DIR ${CMAKE_CURRENT_BINARY_DIR}/eventing)
+set(GENERATED_EVENTING_DIR ${CMAKE_CURRENT_BINARY_DIR}/Eventing)
set(VERSION_FILE_PATH "${CMAKE_BINARY_DIR}/version.c")
set(PAL_REDEFINES_FILE ${CMAKE_CURRENT_SOURCE_DIR}/src/dlls/mscordac/palredefines.S)