summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Strehovský <michals@microsoft.com>2017-11-09 00:51:45 +0100
committerMichal Strehovský <michals@microsoft.com>2017-11-09 00:51:45 +0100
commit59006450485b8d052386a29b81dc2666fc73fb5b (patch)
tree1b0a13dd207c810ac7327db237b06d2dba07164d /CMakeLists.txt
parent3fd137ea7553651aecf8f6a4eb0902f6a5bb4d59 (diff)
parent0d7c960ec8d2519b0748d0bd0bdcf3d1fd9fb652 (diff)
downloadcoreclr-59006450485b8d052386a29b81dc2666fc73fb5b.tar.gz
coreclr-59006450485b8d052386a29b81dc2666fc73fb5b.tar.bz2
coreclr-59006450485b8d052386a29b81dc2666fc73fb5b.zip
Merge branch 'master' into master-merge
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7b450293b..7390dd5f74 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Require at least version 2.8.12 of CMake
+# Verify minimum required version
cmake_minimum_required(VERSION 2.8.12)
if(CMAKE_VERSION VERSION_EQUAL 3.0 OR CMAKE_VERSION VERSION_GREATER 3.0)