summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeremy Koritzinsky <jekoritz@microsoft.com>2019-05-03 17:56:20 -0700
committerGitHub <noreply@github.com>2019-05-03 17:56:20 -0700
commit1ffcf98bc8fceff36b52cd97f9228af4a3748f08 (patch)
tree2d70714a2a4f5a3dd56aec4eb52866b1669e93de /CMakeLists.txt
parenta64d7a8aa558773bd57bafbbf91d5294de59ad5d (diff)
downloadcoreclr-1ffcf98bc8fceff36b52cd97f9228af4a3748f08.tar.gz
coreclr-1ffcf98bc8fceff36b52cd97f9228af4a3748f08.tar.bz2
coreclr-1ffcf98bc8fceff36b52cd97f9228af4a3748f08.zip
Use our local-built instances of tools from Microsoft.DotNet.BuildTools.CoreClr instead of using the package. (#24347)
* Use our local-built instances of tools from Microsoft.DotNet.BuildTools.CoreClr instead of using the package. * Fix const-correctness in InjectResource. * Build cross-arch native components before building native components for target arch. * Build InjectResource and GenClrDebugResource for the host arch when cross-building and import the targets into the cross-build. * install(EXPORT) in the directory where the target is created
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7715d2b0d..d668a02ef3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -221,10 +221,6 @@ if (CLR_CMAKE_PLATFORM_UNIX)
include_directories("src/pal/src/safecrt")
endif (CLR_CMAKE_PLATFORM_UNIX)
-# Microsoft.Dotnet.BuildTools.Coreclr version
-set(BuildToolsVersion "1.0.4-prerelease")
-set(BuildToolsDir "${CLR_CMAKE_PACKAGES_DIR}/Microsoft.DotNet.BuildTools.CoreCLR/${BuildToolsVersion}")
-
#------------------------------
# Add Product Directory
#------------------------------