summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Vorlicek <janvorli@microsoft.com>2015-04-16 23:29:48 +0200
committerJan Vorlicek <janvorli@microsoft.com>2015-04-16 23:29:48 +0200
commitd067efd6c54ff66cca85b96eefbcdcc3bad4ecb4 (patch)
treeee7a2cadf61c84d3ccee9143a94a28a9775014f8 /CMakeLists.txt
parentbaa57a0bd737d2cb43bd947274a552d3f0b7c202 (diff)
downloadcoreclr-d067efd6c54ff66cca85b96eefbcdcc3bad4ecb4.tar.gz
coreclr-d067efd6c54ff66cca85b96eefbcdcc3bad4ecb4.tar.bz2
coreclr-d067efd6c54ff66cca85b96eefbcdcc3bad4ecb4.zip
Fix dangling else warnings
This change fixes all dangling else warnings and removes the compiler flag that was disabling their reporting.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b2786fab0..9b189d00e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -265,7 +265,6 @@ add_compile_options(-ferror-limit=4096)
# Disabled warnings
add_compile_options(-Wno-unused-private-field)
-add_compile_options(-Wno-dangling-else)
add_compile_options(-Wno-implicit-exception-spec-mismatch)
# A derived class defines a virtual method with the same name as its base
# class, but different set of parameters.