summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPrem Ramanathan <premram@microsoft.com>2015-05-19 00:58:47 -0700
committerPrem Ramanathan <premram@microsoft.com>2015-06-04 13:57:46 -0700
commitb948ffc48d135d8c87b801cd49075ae49cc75c2c (patch)
tree5e81ae7c3bdbbb09a66f7376d7b0fb7b600ad289 /CMakeLists.txt
parentc56b4a56bab17a260847c754df5895b9ddf25c7f (diff)
downloadcoreclr-b948ffc48d135d8c87b801cd49075ae49cc75c2c.tar.gz
coreclr-b948ffc48d135d8c87b801cd49075ae49cc75c2c.tar.bz2
coreclr-b948ffc48d135d8c87b801cd49075ae49cc75c2c.zip
Changes necessary to make PAL headers compatible with c++ headers,
allowing them to be used side by side with c++11 headers. Contains few fixes to PAL library as well.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 652da4fd64..2dd15524c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -338,6 +338,7 @@ include_directories("src/pal/prebuilt/inc")
if (CLR_CMAKE_PLATFORM_UNIX)
include_directories("src/pal/inc")
include_directories("src/pal/inc/rt")
+ include_directories("src/pal/inc/rt/cpp")
include_directories("src/pal/src/safecrt")
endif (CLR_CMAKE_PLATFORM_UNIX)