summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOmair Majid <omair.majid@gmail.com>2017-06-06 13:28:09 -0400
committerJan Vorlicek <janvorli@microsoft.com>2017-06-06 19:28:09 +0200
commit794eca076a882fcd2639fa692ca457150940231b (patch)
treec815b812de47367bd55cbd7fd4f8ab3655427171 /CMakeLists.txt
parentb23a11e834074e3e030b42fc8d93083e15b7545d (diff)
downloadcoreclr-794eca076a882fcd2639fa692ca457150940231b.tar.gz
coreclr-794eca076a882fcd2639fa692ca457150940231b.tar.bz2
coreclr-794eca076a882fcd2639fa692ca457150940231b.zip
Rename CMAKE_ENABLE_CODE_COVERAGE to CLR_CMAKE_ENABLE_CODE_COVERAGE (#12106)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6511de47c..365133c39d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,7 @@ if(CORECLR_SET_RPATH)
set(MACOSX_RPATH ON)
endif(CORECLR_SET_RPATH)
-OPTION(CMAKE_ENABLE_CODE_COVERAGE "Enable code coverage" OFF)
+OPTION(CLR_CMAKE_ENABLE_CODE_COVERAGE "Enable code coverage" OFF)
OPTION(CLR_CMAKE_WARNINGS_ARE_ERRORS "Warnings are errors" ON)
# Ensure that python is present