summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJose Perez Rodriguez <joperezr@microsoft.com>2016-04-21 08:45:23 -0700
committerJose Perez Rodriguez <joperezr@microsoft.com>2016-04-21 08:45:23 -0700
commit250a206c98d8e3992512246e02bf0820ef95578b (patch)
tree0b9ad3f2d0ae1521220e6aeacb29234f0e44085a /CMakeLists.txt
parent65547d0c86120b0cfd89609e2cb12b6eb7b10c83 (diff)
downloadcoreclr-250a206c98d8e3992512246e02bf0820ef95578b.tar.gz
coreclr-250a206c98d8e3992512246e02bf0820ef95578b.tar.bz2
coreclr-250a206c98d8e3992512246e02bf0820ef95578b.zip
Adding Versioning to Native components in non-Windows builds. (#4393)
Adding Versioning to Native components in non-Windows builds.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index faf2acf9c4..17103269da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,7 @@ include(functions.cmake)
set(CLR_DIR ${CMAKE_CURRENT_SOURCE_DIR})
set(VM_DIR ${CMAKE_CURRENT_SOURCE_DIR}/src/vm)
set(GENERATED_INCLUDE_DIR ${CMAKE_CURRENT_BINARY_DIR}/src/inc)
+set(VERSION_FILE_PATH "${CMAKE_BINARY_DIR}/version.cpp")
set(CORECLR_SET_RPATH ON)
if(CORECLR_SET_RPATH)