summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 0bda0288..4c43ea5c 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -103,6 +103,13 @@ policy_DATA = connman.policy
endif
endif
+if OSPM
+plugin_LTLIBRARIES += ospm.la
+
+polkit_la_SOURCES = ospm.c
+polkit_la_CFLAGS = @GDBUS_CFLAGS@
+endif
+
if FAKE
plugin_LTLIBRARIES += fake.la