summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 0 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index f76f3d65..9e117213 100644
--- a/configure.ac
+++ b/configure.ac
@@ -324,16 +324,6 @@ AC_ARG_ENABLE(test, AC_HELP_STRING([--enable-test],
[enable test/example scripts]), [enable_test=${enableval}])
AM_CONDITIONAL(TEST, test "${enable_test}" = "yes")
-AC_ARG_ENABLE(capng, AC_HELP_STRING([--enable-capng],
- [enable capabilities support]), [enable_capng=${enableval}])
-if (test "${enable_capng}" = "yes"); then
- PKG_CHECK_MODULES(CAPNG, libcap-ng, dummy=yes,
- AC_MSG_ERROR(Capabilities library is required))
- AC_SUBST(CAPNG_CFLAGS)
- AC_SUBST(CAPNG_LIBS)
- AC_DEFINE(HAVE_CAPNG, 1, [Define to 1 if you have capabilities library.])
-fi
-
AC_ARG_ENABLE(nmcompat, AC_HELP_STRING([--enable-nmcompat],
[enable Network Manager support]),
[enable_nmcompat=${enableval}], [enable_nmcompat="no"])