summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index eeaa3d7c..91c3685d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -92,7 +92,7 @@ if (test "${enable_dhclient}" = "yes"); then
if (test -z "${path_dhclient}"); then
AC_PATH_PROG(DHCLIENT, [dhclient], [], $PATH:/sbin:/usr/sbin)
else
- UDHCPC="${path_dhclient}"
+ DHCLIENT="${path_dhclient}"
AC_SUBST(DHCLIENT)
fi
fi
@@ -107,7 +107,7 @@ if (test "${enable_resolvconf}" = "yes"); then
if (test -z "${path_resolvconf}"); then
AC_PATH_PROG(RESOLVCONF, [resolvconf], [], $PATH:/sbin:/usr/sbin)
else
- UDHCPC="${path_resolvconf}"
+ RESOLVCONF="${path_resolvconf}"
AC_SUBST(RESOLVCONF)
fi
fi