summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 95761e24..5be7625f 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,16 +63,15 @@ endif
if SYSTEMD
systemdunitdir = @SYSTEMD_UNITDIR@
-
-systemdunit_DATA = src/connman.service
+systemdunit_DATA = src/connman.service vpn/connman-vpn.service
endif
endif
service_files_sources = src/connman.service.in src/net.connman.service.in \
- vpn/net.connman.vpn.service.in
+ vpn/net.connman.vpn.service.in vpn/connman-vpn.service.in
service_files = src/connman.service src/net.connman.service \
- vpn/net.connman.vpn.service
+ vpn/net.connman.vpn.service vpn/connman-vpn.service
plugin_LTLIBRARIES =