summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index dfe23b64..cb532a34 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -269,7 +269,7 @@ noinst_PROGRAMS += tools/supplicant-test \
tools/iptables-test tools/tap-test tools/wpad-test \
tools/stats-tool tools/private-network-test \
tools/session-test tools/iptables-unit \
- tools/dnsproxy-unit
+ tools/dnsproxy-test
tools_supplicant_test_SOURCES = $(gdbus_sources) tools/supplicant-test.c \
tools/supplicant-dbus.h tools/supplicant-dbus.c \
@@ -314,8 +314,8 @@ tools_iptables_unit_SOURCES = $(gdbus_sources) src/log.c \
src/iptables.c src/firewall.c src/nat.c tools/iptables-unit.c
tools_iptables_unit_LDADD = @GLIB_LIBS@ @DBUS_LIBS@ @XTABLES_LIBS@ -ldl
-tools_dnsproxy_unit_SOURCES = tools/dnsproxy-unit.c
-tools_dnsproxy_unit_LDADD = @GLIB_LIBS@
+tools_dnsproxy_test_SOURCES = tools/dnsproxy-test.c
+tools_dnsproxy_test_LDADD = @GLIB_LIBS@
endif