summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 21d820e7..bd130c3e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,8 @@ include_HEADERS = include/types.h include/log.h include/plugin.h \
include/resolver.h include/ipconfig.h \
include/device.h include/network.h include/inet.h \
include/storage.h include/provision.h \
- include/session.h include/ipaddress.h include/agent.h
+ include/session.h include/ipaddress.h include/agent.h \
+ include/inotify.h
nodist_include_HEADERS = include/version.h
@@ -95,7 +96,8 @@ src_connmand_SOURCES = $(gdbus_sources) $(gdhcp_sources) $(gweb_sources) \
src/technology.c src/counter.c src/ntp.c \
src/session.c src/tethering.c src/wpad.c src/wispr.c \
src/stats.c src/iptables.c src/dnsproxy.c src/6to4.c \
- src/ippool.c src/bridge.c src/nat.c src/ipaddress.c
+ src/ippool.c src/bridge.c src/nat.c src/ipaddress.c \
+ src/inotify.c
src_connmand_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ \
@XTABLES_LIBS@ @GNUTLS_LIBS@ -lresolv -ldl -lrt