summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 9e5bfebb..badab1c6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -126,10 +126,10 @@ client_cm_LDADD = @DBUS_LIBS@
endif
if TOOLS
-noinst_PROGRAMS += tools/wispr tools/wifi-scan \
- tools/supplicant-test tools/dhcp-test \
- tools/addr-test tools/web-test tools/resolv-test \
- tools/dbus-test tools/polkit-test tools/portal-test \
+noinst_PROGRAMS += tools/wispr tools/wifi-scan tools/supplicant-test \
+ tools/dhcp-test tools/addr-test \
+ tools/web-test tools/resolv-test \
+ tools/dbus-test tools/polkit-test \
tools/iptables-test tools/tap-test tools/wpad-test \
tools/stats-ringbuffer-dump
@@ -160,8 +160,6 @@ tools_dbus_test_LDADD = @GLIB_LIBS@ @DBUS_LIBS@
tools_polkit_test_LDADD = @DBUS_LIBS@
-tools_portal_test_LDADD = @GLIB_LIBS@
-
tools_iptables_test_LDADD = @GLIB_LIBS@ @XTABLES_LIBS@
if DHCLIENT