summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-08-09 04:30:21 +0200
committerMarcel Holtmann <marcel@holtmann.org>2008-08-09 04:30:21 +0200
commit51818dc258152d9578c78219eb6fe32e5e94c84e (patch)
tree56d1a33bbdf23d28a2ed719197fcb8680f3e8cdc /src/Makefile.am
parentf70d1758c876780c9dabe5b717550a54b194aab3 (diff)
downloadconnman-51818dc258152d9578c78219eb6fe32e5e94c84e.tar.gz
connman-51818dc258152d9578c78219eb6fe32e5e94c84e.tar.bz2
connman-51818dc258152d9578c78219eb6fe32e5e94c84e.zip
Add basics for a global RTNL engine
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e4ad9540..f959379f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,7 +12,7 @@ DISTCLEANFILES = $(service_DATA)
sbin_PROGRAMS = connmand
connmand_SOURCES = main.c connman.h log.c plugin.c profile.c element.c \
- storage.c manager.c agent.c
+ storage.c manager.c agent.c rtnl.c
connmand_LDADD = @SQLITE_LIBS@ @GDBUS_LIBS@ @GMODULE_LIBS@ @GTHREAD_LIBS@