summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-12-24 03:00:36 +0100
committerMarcel Holtmann <marcel@holtmann.org>2007-12-24 03:00:36 +0100
commit5bc520d3b5025d29a1782fc093d2f8532580e767 (patch)
tree661f90b6245bdb156a1031223819a63a596ed23a /scripts/Makefile.am
parent743f1f56acd3622f93d339370ea923c18814d241 (diff)
downloadconnman-5bc520d3b5025d29a1782fc093d2f8532580e767.tar.gz
connman-5bc520d3b5025d29a1782fc093d2f8532580e767.tar.bz2
connman-5bc520d3b5025d29a1782fc093d2f8532580e767.zip
Add helper script and configuration file for DHCP support
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
new file mode 100644
index 00000000..bb79358e
--- /dev/null
+++ b/scripts/Makefile.am
@@ -0,0 +1,14 @@
+
+scriptdir = $(libdir)/connman/scripts
+
+script_DATA = dhclient.conf
+
+script_PROGRAMS = dhclient-script
+
+dhclient_script_LDADD = @DBUS_LIBS@
+
+AM_CFLAGS = @DBUS_CFLAGS@
+
+EXTRA_DIST = $(script_DATA)
+
+MAINTAINERCLEANFILES = Makefile.in