summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-08-13 02:34:35 +0200
committerMarcel Holtmann <marcel@holtmann.org>2008-08-13 02:34:35 +0200
commit81f05550490e222185736eb198d3d760a636722d (patch)
tree0823fb6635976d75651b457f48aff337284dad32 /plugins/Makefile.am
parent531e3460465e6f493eb0b7de2a3b8a7d8959563d (diff)
downloadconnman-81f05550490e222185736eb198d3d760a636722d.tar.gz
connman-81f05550490e222185736eb198d3d760a636722d.tar.bz2
connman-81f05550490e222185736eb198d3d760a636722d.zip
Create PolicyKit context and register security callbacks
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 3aee1327..03ac0f3d 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -11,6 +11,7 @@ ethernet_la_SOURCES = ethernet.c
wifi_la_SOURCES = wifi.c supplicant.h supplicant.c
bluetooth_la_SOURCES = bluetooth.c
+bluetooth_la_LIBADD = @GDBUS_LIBS@
dhclient_la_SOURCES = dhclient.c
dhclient_la_CFLAGS = @GLIB_CFLAGS@ @GDBUS_CFLAGS@ -DDHCLIENT=\"@DHCLIENT@\" \
@@ -34,7 +35,7 @@ if POLKIT
plugin_LTLIBRARIES += polkit.la
polkit_la_SOURCES = polkit.c
-polkit_la_LIBADD = @POLKIT_LIBS@
+polkit_la_LIBADD = @POLKIT_LIBS@ @GLIB_LIBS@
polkit_la_CFLAGS = @GLIB_CFLAGS@ @POLKIT_CFLAGS@
endif