summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-06-28 11:09:17 +0200
committerMarcel Holtmann <marcel@holtmann.org>2008-06-28 11:09:17 +0200
commit2f1e2f29dcab50d2111009efc505c496aa0ab494 (patch)
tree85cf0cf8b1e4e44e60dc402d0c270d755355fa3d /plugins/Makefile.am
parentd7a7bfd60035ed80f984dfcefac9b4021bd29d03 (diff)
downloadconnman-2f1e2f29dcab50d2111009efc505c496aa0ab494.tar.gz
connman-2f1e2f29dcab50d2111009efc505c496aa0ab494.tar.bz2
connman-2f1e2f29dcab50d2111009efc505c496aa0ab494.zip
Add skeleton for WiFi interface plugin
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 7f018960..4084410b 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1,7 +1,8 @@
plugindir = $(libdir)/connman/plugins
-plugin_LTLIBRARIES = hal.la ethernet.la bluetooth.la dhclient.la ipv4.la
+plugin_LTLIBRARIES = hal.la ethernet.la wifi.la bluetooth.la \
+ dhclient.la ipv4.la
noinst_LTLIBRARIES = 80203.la 80211.la resolvconf.la
@@ -11,6 +12,8 @@ hal_la_CFLAGS = @GLIB_CFLAGS@ @HAL_CFLAGS@
ethernet_la_SOURCES = ethernet.c
+wifi_la_SOURCES = wifi.c
+
bluetooth_la_SOURCES = bluetooth.c
dhclient_la_SOURCES = dhclient.c